Q. I have selected all the project data required before signing off, when generating an artwork the images I have selected do not appear.

A. First check the project brief and check the images and data is present, if it is then check with the template tags, these are tags which reference what content comes into each template, it is also good practice to check you have selected the correct template. If this is a newly created template it is more likely to be an issue with the tags.

Q. I have generated an artwork from an old project which is missing components following a request to update the template, which I did.

A. If it is an old project and the you have updated the template upon request then it is possible that the new template tags have changed, if it is images or phrases you can reselect them at the ADM stage, if the template change was not required, make sure you haven’t saved anything in the ADM and exit, ignoring any messages which ask you to save the project. Go back into the project and close the template update request, and generate the artwork, check the generated artwork to make sure it is correct, if not you will need to update the template and add the missing data.

Q. I am generating an artwork, and the data for the regions is not coming through as I expect it to,or it is missing.

A. You will need to check the order of the locales in the ADM task. You can do this if you review artwork data, on the artwork data tab directly below should be 3 or more selections, starting from the left should be Template, Order Locales and so on. Click on Order Locales and select the order of the locales from top being the first language to appear your artwork and so on in sequence.


Article #394
Keywords:
ADM Data Missing on Artworks
Updated On: 3/25/2013 Index
Was this article helpful? Yes | No