Support information on O/S Browsers and Java
Q. What do I require on my Computer to use the AMS system.

A. For the AMS system to run properly the user must be running a supported O/S and Internet Browser.

The attached article provides the current supported O/S and Browser information.

For further information or guidance please contact your systems manager or technical support team, alternatively you can contact the support team at Kallik.



Notes:

Google Chrome PDF Viewer

Please note that as Chrome‚Äôs internal PDF viewer is not ISO32000 some images and artwork may not display correctly.  We recommend that users of this browser savethe PDF and open it in a standalone viewer such as Adobe Acrobat.

Article #364
Attachments:
AMS System Requirements_V5.pdf (243028 bytes)
Keywords:
JAVA Browser O/S compatibility requirements
Updated On: 9/28/2018 Index
Was this article helpful? Yes | No